Engelli kişiler için erişilebilirlik

Microsoft, ürünlerini ve hizmetlerini herkesin kullanımı için daha kolay yapmayı taahhüt eder. Bu bölümde, Microsoft Windows işletim sistemlerini engelli kişiler için daha erişilebilir yapan ve aşağıda belirtilen özellikler, ürünler ve hizmetler hakkında bilgi verilmektedir:

Windows İşletim Sistemlerini Özelleştirme

İşitme Engelli veya Zor İşiten Kişiler İçin Microsoft Hizmetleri

Diğer Biçimlerdeki Microsoft Belgeleri

Erişilebilirliği Arttıran Hizmet Programları

Daha Fazla Erişilebilirlik Bilgisi Alma

Not

  • Bu bilgiler yalnızca ABD'de alınan Microsoft ürünlerine uygulanır. Bu ürünü ABD dışında bir ülkeden aldıysanız, paketinizde Microsoft destek hizmetlerini, telefon numaralarını ve adreslerini sıralayan bir bayi bilgi kartı, Yardım dosyası ve başka belgeler bulunur. Bu Yardım konularında tanımlanan ürün ve hizmet türlerinin bölgenizde bulunup bulunmadığını öğrenmek için bayinizi arayabilirsiniz.


Diğer Biçimlerdeki Microsoft Belgeleri

Standart formlardaki belgelere ek olarak, çok sayıda Microsoft ürünü daha kolay erişilebilmesi için farklı biçimlerde de bulunmaktadır.

Internet Explorer belgelerinin bir çoğu çevrimiçi Yardım olarak, çevrimiçi kullanıcı kılavuzları olarak veya paketle birlikte verilen CD'de bulunmaktadır.

Basılı belgeleri okumakta veya kullanmakta güçlük çekiyorsanız, Microsoft yayınlarının bir çoğunu Recording for the Blind & Dyslexic, Inc. (RFB&D) şirketinden edinebilirsiniz. RFB &D bu belgeleri, ses kasetleri olarak veya disketlerde dağıtım hizmetlerinin kayıtlı ve uygun üyelerine dağıtır. RFB& D koleksiyonunda, Microsoft ürün belgeleri ve Microsoft Press kitapları da dahil olmak üzere 80,000'den çok konu bulunmaktadır. Ayrıca, bu kitapların bir çoğunu, http://microsoft.com/enable/ adresindeki Microsoft Web sitesinden de yükleyebilirsiniz.

Daha fazla bilgi için, aşağıdaki adres veya telefon numaralarından Recording for the Blind & Dyslexic şirketine başvurun:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606

Faks: (609) 987-8116

World Wide Web http://www.rfbd.org/


İşitme Engelli veya Zor İşiten Kişiler İçin Microsoft Hizmetleri

İşitmeli engelliyseniz veya zor işitiyorsanız, bir metin telefonu (TTY/TDD) hizmeti aracılığıyla Microsoft ürününe ve müşteri hizmetlerine tam erişim sağlayabilirsiniz.

Müşteri Hizmeti

Pasifik saatiyle 06:30 ve 17:30 saatleri arasında, (800) 892-5234 metin telefonu numarasından Microsoft Satış Bilgi Merkezi'ni arayabilirsiniz.

Teknik yardım

ABD'de teknik yardım için, tatiller dışında Pazartesi-Cuma günleri arasında, Pasifik saatiyle 06:00-18:00 saatleri arasında (425) 635-4948 metin telefonu numarasından Microsoft Ürün Desteği Hizmetleri'ni arayabilirsiniz. Kanada'da, tatiller dışında Pazartesi-Cuma günleri arasında, Doğu saatiyle 08:00-20:00 saatleri arasında (905) 568-9641 numaralı telefonu arayabilirsiniz. Microsoft destek hizmetleri, hizmetin kullanıldığı yerdeki fiyatlara, koşullara ve şartlara bağlıdır.


Daha Fazla Erişilebilirlik Bilgisi Alma

Bu Yardım dosyasında önceden açıklanan özelliklere ve kaynaklara ek olarak, Microsoft ve diğer kuruluşlar tarafından sağlanmış başka, ürün, hizmet ve kaynaklar da vardır.

Microsoft

Microsoft, Windows işletim sistemleriyle birlikte kullanılabilecek erişilebilirlik yardımlarının bulunduğu bir katalog sağlar. Bu kataloğu Web sitemizden veya telefonla edinebilirsiniz:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web http://microsoft.com/enable/

Sesli telefon: (800) 426-9400

Metin telefonu: (800) 892-5234

Macintosh Engelli Çözümleri

Macintosh'un engellilere yönelik ürün ve hizmetleri hakkında daha fazla bilgi almak için aşağıdaki yollarla iletişim kurabilirsiniz:

Engelli Çözümleri

World Wide Web http://www.apple.com/disability/

Sesli telefon: (800) 600-7808

Metin telefonu: (800)755-0601

Trace R&D Center (İzleme Araştırma ve Geliştirme Merkezi)

Wisconsin-Madison Üniversitesi'ndeki Trace R&D Center, engelli kişiler için 18.000'den fazla ürün ve diğer bilgilerin bulunduğu bir veritabanı yayımlamaktadır. Veritabanı World Wide Web'de kendi sitelerinde bulunmaktadır. Trace R&D Center 2.000 ürün hakkında açıklama ve fotoğrafların bulunduğu Trace ResourceBook adlı bir de kitap yayımlamaktadır.

Bu malzemeleri elde etmek için, aşağıdaki yollarla iletişim kurabilirsiniz:

Trace R&D Center
University of Wisconsin - Madison
5901 Research Park Boulevard Madison, WI 53719-1252

World Wide Web http://trace.wisc.edu/

Faks: (608) 262-8848

Yardımcı teknoloji programları ve eğitimli uzmanlar

Bilgisayarlar ve diğer yardımcı aygıtlar, çeşitli zorlukların üstesinden gelmeleri için engellilere yardımcı olabilir. Bilgisayarların özel gereksinimlerinize nasıl yardımcı olabilecekleri konusunda genel bilgiler ve öneriler için, eğitimli bir uzmana danışmalısınız. Bulunduğunuz bölgede size yardımcı olabilecek programları veya hizmetleri bulma hakkında bilgi için, lütfen aşağıdaki iletişim yollarını kullanın:

National Information System
University of South Carolina
Columbia, SC 29208

Sesli telefon/metin telefonu: (803) 777-1782

Faks: (803) 777-9557


Erişilebilirliği Arttıran Hizmet Programları

Engelli kişilerin kişisel bilgisayarları kullanmalarını kolaylaştıran çok sayıda donanım ve yazılım ürünü bulunmaktadır. MS-DOS ve Windows işletim sistemlerinde kullanılabilen farklı ürün türleri arasında şunlar bulunur:

  • Görme zayıflığı olan kişiler için ekrandaki bilgiyi büyüten veya rengini değiştiren programlar.
  • Görme engelli veya okuma güçlüğü olan kişiler için bilgileri ekranda Braille (görme engelliler alfabesi) veya elektronik konuşma olarak açıklayan programlar.
  • Fare ve klavyenin davranışını değiştiren donanım ve yazılım hizmet programları.
  • Kişilerin fareyi veya seslerini kullanarak "yazmasını" sağlayan programlar.
  • Kullanıcıların daha az tuş basımıyla ve daha hızlı yazmalarını sağlayan sözcük veya tümcecik tahmin yazılımları.
  • Fare veya klavye kullanamayan kişiler için tek düğme veya üfle ve çek aygıtları gibi diğer giriş aygıtları.

Bu tür hizmet programlarını elde etme hakkında daha fazla bilgi için, Daha Fazla Erişilebilirlik Bilgisi Alma bölümüne bakın.


Windows İşletim Sistemlerini Özelleştirme

Bilgisayarınızı daha erişilebilir duruma getirmek için Windows işletim sistemlerini özelleştirebileceğiniz bir çok yöntem vardır.

  • Windows 95'in piyasaya sunulmasından itibaren, erişilebilirlik özellikleri, Windows işletim sistemleri içine yerleştirilmektedir. Bu özellikler, yazma veya fare kullanma konusunda güçlük çeken, orta derecede görme bozukluğu olan, işitme engelli veya zor işiten kişiler için kullanışlıdır. Özellikler kurma işlemi sırasında yüklenebilir veya daha sonra Windows yükleme disketlerinden ekleyebilirsiniz. Bu özellikler yükleme veya kullanma hakkında bilgi için Yardım Dizini'nde "erişilebilirlik" konusuna arayın.
  • Windows işletim sistemlerinde yerleşik olan bazı erişilebilirlik özellikleri, Access Pack dosyaları aracılığıyla bu ürünlerin daha önceki sürümlerine ve MS-DOS'a eklenebilir. Bu dosyaları Internet'ten bilgisayarınıza yükleyebilirsiniz veya Microsoft'tan diskette sipariş edebilirsiniz. (Bu konuda daha sonra yer alan "Yüklenebilecek veya Sipariş Edilebilecek Erişilebilirlik Notları ve Hizmet Programları" bölümündeki ayrıntılara bakın.)
  • Değişik görüş ve hareket yeteneklerine uygun hale getirmek üzere Windows işletim sistemlerinin görünümünü ve davranışını ayarlamak için Denetim Masası'nı ve diğer yerleşik özellikleri de kullanabilirsiniz. Bu özellikler şunlardır; renkleri ve boyutları, sesi ve fare ve klavyenin davranışlarını ayarlama.
  • Windows Millennium Edition'da, erişilebilirlik ayarlarının büyük bir bölümü Erişilebilirlik sihirbazı veya Denetim Masası yoluyla yapılabilir. Erişilebilirlik sihirbazı, Windows'u her bireyin gereksinimlerine göre özelleştirmeyi kolaylaştırarak, engele göre sıralanmış özellikler sunar. Erişilebilirlik sihirbazı aynı zamanda, ayarlarınızı başka bir bilgisayarda kullanılabilen bir dosyaya kaydetmenizi de sağlar.
  • Standart QWERTY düzenini kullanmakta zorluk çekiyorsanız, Dvorak klavye düzenleri, en sık yazılan karakterlerin klavyede daha kolay erişilebilir olmasını sağlar. Üç Dvorak düzeni vardır: iki elini kullanabilen kullanıcılar için, yalnızca sol elleriyle yazan kullanıcılar için ve yalnızca sağ elleriyle yazan kullanıcılar için. Bu özellikleri kullanmak için herhangi bir özel donatı satın almanız gerekmez.

Kullanılabilir belirli özellikler ve bunların yerleşik mi olduğu yoksa ayrı olarak mı elde edilmesi gerektiği kullandığınız işletim sistemine bağlıdır.

Kullandığınız işletim sisteminde kullanılabilen erişilebilirlik özelliklerinin tam belgeleri için, aşağıda listelenen uygulama notlarından uygun olanını edinin. Erişilebilirlik özellikleri Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit ve Microsoft Windows NT Resource Kit içinde basılmış olarak da bulunmaktadır.

Yüklenecek erişilebilirlik notları ve hizmet programları

Aşağıdaki belgelerde, Windows işletim sistemlerinin engelli kullanıcılar için nasıl özelleştirileceği açıklanmaktadır. Dosyaları yükleme ile ilgili özel yönergeler bu listeden hemen sonra gelir.

Yapılacak işlem | Gereken
Engelli Kişiler için Windows'u Özelleştirme (bu listedeki tüm diğer belgeleri açıklar ve bunları yüklemek için bağlantılar bulundurur; Microsoft işletim sistemlerinin yeni sürümleri piyasaya sürüldüğünde bu makale güncelleştirilecektir) | Microsoft Knowledge Base makalesi Q165486.
Engelli kişiler için Microsoft Windows 98'i özelleştirme | Cst_W98.exe
Engelli kişiler için Microsoft Windows 95'i özelleştirme | Cst_W95.exe
Engelli kişiler için Microsoft Windows NT 4.0'ı özelleştirme | Cst_NT4.exe
Engelli kişiler için Microsoft Windows NT 3.1 ve 3.5'i özelleştirme (klavye veya fare kullanım güçlüğü olan kişiler, işitme engelli veya zor işiten kişiler için özellikler sağlayan Microsoft Windows NT için Access Pack bulunur.) | Cst_NT3x.exe
Engelli kişiler için Microsoft Windows 3.1'i özelleştirme | Cst_W3x.exe
Engelli kişiler için Microsoft Windows for Workgroups 3.1'i özelleştirme | Cst_WG3x.exe
Engelli kişiler için Microsoft Windows 3.0'ı özelleştirme | Cst_W30.exe
Klavye veya fare kullanım güçlüğü olan kişilere, işitme engellilere veya zor işitenlere yönelik özellikler sağlayan Microsoft Windows 3.0 ve 3.1 için Access Pack | ACCP.exe
Tek elle yazan kişiler için Dvorak klavye düzenleri (Windows NT sürüm 3.5 ve 4.0'da önceden bulunmaktadır) | GA0650.exe

Dosyaları yükleme

Modeminiz veya başka tür bir ağ bağlantınız varsa, erişilebilirlik dosyalarını aşağıdaki ağ hizmetlerinden yükleyebilirsiniz:

  • http://microsoft.com/enable adresindeki Microsoft Erişilebilirlik'ten.
  • http://support.microsoft.com/search adresindeki Microsoft Ürün Desteği Hizmetleri'ndeki Çevrimiçi Destek'ten. Arama konum etiketli listede, Tüm Microsoft Ürünleri'ni seçin, Arama bazım etiketli listeden Özel makale kimlik numarası'nı seçin ve sonra Sorum etiketli kutuya Q165486 girin. Arama sonuçları, yukarıda listelenen Windows işletim sistemlerini özelleştirmeyle ilgili tüm belgelere bağlantı içeren "Engelli Kişiler için Windows'u Özelleştirme" adlı Knowledge Base makalesine bir bağlantı görüntülerler.
  • Diğer erişilebilirlik makaleleri için Arama konum etiketli listeden uygun uygulamayı seçin ve Sorum etiketli kutuya kbenable girin.
  • Microsoft Internet sunucusunun yeri, /softlib/mslfiles'daki ftp.microsoft.com'dadır.